How to stop monodevelop from using unity debuger?

I was about to debug an script and I click on debug with unity debugger (I think) by mistake now I cant debug my script without seen a Fatal Error sign. I dont want to use unity debugger I want my default debugger back!

I cant code like this.

everytime I press debug (the normal debugger, not Run with unity debugger) I get this Fatal Error:

Fatal Error: It looks like another unity instance is running with this project open bla bla bla

Of course, theres no “other instance” its the f*cking unity debugger.

I disabled Launch aplicacion on the unity debugger options, now it says “waiting for debugger to connect”

Uninstalled unity, reinstalled it and the problem persists (twice)

Did that ever work? O_o

It shouldn’t have.

You debug things in unity like thishttp://docs.unity3d.com/Documentation/Manual/Debugger.html

Specifically, you launch the project in unity NOT in monodevelop, and then use the ‘attach’ option to attach to a running process.

Launching the debugger from monodevelop or vs has, afaik never worked…?