How to stop objects being pixelated in Gear VR app?

I imported the Vuforia sample for gear vr in unity and replaced the objects with blender objects.
Now when in my scene I put the object very close to the camera it works alright.
But when I am in the Ar mode or I look form a distance at the object the edges of the objects seem very pixelatex. And move a little bit.(Blink). I have the anti aliassing on the hightes it can be but that didn´t change a thing. The blinking would indicate to me that the depth buffer is confused but since i am new to unity I have no idea what to do about that. I also read about mipmapping, that the resulution of the textures might be false. But I use materials which are colored so I can´t imagine which settings to change. Please help! Any suggestion would be very welcome!

Found the solution:

In a script in the scene add:

void Start()
    VRSettings.renderScale = 1.4f;

Change the value to your needs, but the bigger the value the less performance you will get