How to stop terrain or object culling in distance?

Hello all, I’m making a rather large island scene. In the scene once the player starts heading more inland the ocean and terrain in the distance starts to get culled, and rather than an ocean and beach the player just sees a grey void. Below is a screenshot of what I’m talking about:

Is there any way to disable terrain/water culling? I’m teaching myself Unity as I go so if there’s any settings regarding this they’d be set to whatever the default is for 2019.3, I was unable to find any answers addressing this with my google-fu since most unity scenes don’t tend to get so big.

Whether or not you know, thanks for taking the time to read this.

So I cranked up clipping distance on the camera way high and that works, fingers crossed it doesn’t drop FPS down too much when all the other stuff gets seen too. Guess I’ll need to fiddle with LODs for everything else. I was hoping to find a setting to just not disable terrains or the ocean regardless of distance but haven’t had any luck on that front.