How to stop unity from hiding all tabs when pressing play

I am following a tutorial for unity but when i press play all the tabs except for the game one and scene seems to disappear how to i stop this from happening?

This normally happens, when in Game tab, the button Maximize On Play is selected.
Deselect it, go back to Scene View and press play.

Check the snapshot attached to see where the button exists.

If this is not the case, do comment.!

Check your project preferences.

You’ll find it under Edit/Preferences. This will open a window with various gadgets and gizmos.
You’re after the Colors tab. This allows you to set different colours for your editor, including, the colour of the tint given to the editor when in play mode, or Playmode tint in this case.


Try changing that and see what happens.

Hopefully this’ll solve your problem.

If you have a trackpad, you can minimize your game window during play by scrolling in from two opposite corners, and maximize it again by scrolling out. No need to uncheck “maximize on play.”

this is not the case if you would of read my answer to a previous comment i said this was not it when i do select the maximise on play the window actually maximises. Thanks for your reply anyway i hope you may be able to help me further :slight_smile:

I had this same issue. Editor windows would go blank when I pressed play. I had edited a few colors in the Colors section (what jjcrawley was showing). I selected “Use Defaults”. It fixed the issue for me.