How to toggle hide/show on bones in Scene Editor?,How do I hide bones in the Scene Editor?

Hi guys.

I have a 2D character with bones created in the Skinning Editor.

How can I toggle hide/show on those bones in the Scene editor?

Thanks in advance!

You need to disable the SpriteSkin in the gizmos @Wanwidi5 @mikedono


I got the same problem too
Can someone tell us how to do it?
Thanks n advance

Select the bones you want to hide and deactivate temporally the bone renderer component