How to Turn Off Visual Studio Unity References

This is driving me insane, but after recently getting a new PC and redownloading everything, Visual Studio is giving me these weird reference things. In between lines 4 and 5, 6 and 7, and 11 and 12. Anyone know how to turn this off? Or if it’s a problem I need to fix?

159942-capture.png

I had to turn Code Lens off in Visual Studio.

Disabling code lens worked for me
Inside Visual Studio: Tools > Options > Text Editor > All Languages > CodeLens.