How to turn on autofill on VS Code?

I have all the unity and c# extensions in VS Code but it doesn’t fill the unity commands automatically. How can I fix that?

In your preferences there is an option to support modern versions of .net. You need to disable it.