how to upgrade plugin to support il2cpp

My project used the ex2d plugin,which was too old to support il2cpp. Now I had to move my project to support the IOS-64bit, how can I upgrade the plugin?

I have the source code of the plugin, but I could not find any information about how to build the plugin to support the ios-64bit and il2cpp, anyone can help?

Since you have the source code for the native plug-in you should be able to build the static library for the plugin for 64-bit in Xcode. This article from Apple is unrelated to Unity, but does provide general guidance for building 64-bit apps:

Once that is done, you can use the IL2CPP scripting backend in Unity, and the Universal Architecture, and things should work.