I am using Personal but there is "Trial Version" water mark after build

I have only Person version of Unity, and in Unity, the title clearly says that I am using Unity 2018.2.17f1 Personal. I have never purchased Plus or Pro, but I am getting “trial version” water mark at the lower right
corner of the screen. I have tried to delete the license file in the ProgramData folder, but it doesn’t work. Can anyone save me right now!

Hello everyone, I just found the true solution to this. It’s all because of China. There are too many cracked version of Unity in China. My best guess is that Unity is targeting Chinese ip and putting watermark on Chinese users. And probably because Unity considers Taiwan as part of China, so Taiwanese users also get the watermark. So I use VPN and change my ip to a United States’ ip. And then manually activate the license, restart Unity, the watermark disappears after building the game. If you are having this issue, you are probably a Chinese or Taiwanese user.

@better_walk_away The issue might be related to an inactivated license.

You can take a look at this answer on how to activate a license to take off the “Trail version” text.

Hope it works.

I updated my question and I am pretty sure it is something change with Unity REMOTELY.


UPDATE: 12.3

Hey guys, I just solve it by activate license manually…

seems you didn’t activate the unity.

[EDIT] This solution is just a temporary fix, the watermark will appear again one day after.
Thank you guys! My problem has been solved!!! I followed tk2l’s answer in lauhonyeung’s thread.

  1. Open the Manage License in the Help menu.

2.Save License Request is saved locally.

  1. Open Unity - Activation website, upload the saved Unity_v2018.2.18f1.alf file, and generate a new license. After downloading, use this menu again to load the license, restart the unity watermark. . Note that you must restart unity after activation.

Hi guys, I also have the same issue. I found this issue 7 days ago. When I try to install a new Unity on my new MacBook Pro, I found the Unity show “License Server is under maintenance” which makes me can’t start Unity.

After around 30-45mins the License Server seems back online but then whatever I build it will show the “Trial Version” watermark.

I suspect there are some went wrong after License Server maintenance that night.

Now I can’t remove the trial version watermark.

Same problem here. Using Unity 2018.2.18f1 to generate Android game. There is a ‘trial version’ watermark on the lower right corner for the App.

I am using an activated personal version on Windows 10 as a hobbyist. The issues persists after manually re-activated Unity.

I think ‘personal version’ or ‘indie version’ is more appropriate If they insist on distinguishing between professional / plus version and personal version.

It would be the best if there is an official solution to bring the situation back to usual!
,Same problem here. Unity generated Android game show a ‘trial version’ watermark on the lower right corner.

I am using an activated personal version Unity 2018.2.18f1 as a hobbyist only.
Manually reactivated does not help at all.

The same problem persists. I guess if they want to distinguish a professional/plus version and personal version output, a watermark of ‘personal version’ or ‘indie version’ is more appropriate, if they insist.

If there is solution to bring this back to usual, that will be nice! Thanks.

Reactivate your personal license solve the problem