I cannot use Quest2 in 2022 3.5 version, and it crash when I open it

Hey everybody? May I ask that does Quest 2 only support version of 2021? because when I try to open Quest 2 with 2022.3.5f1, it is crashed. Are there anybody figure it out?