I can't log to Unity 5.1 on Windows 8.

I’ve been trying for over a week now, but whenever I try to login via the Unity Desktop Icon on Windows 8, it just says “Service Not Available, Please Try Again Later”. At first I thought It’s going to work tomorrow, but it has been too long now and wondering if there is something wrong.

I had this issue in windows 10 and fixed it just a few hours ago. Here is what I did. Hope it helps.
Run cmd as an admin and enter the following commands.

netsh winsock reset

netsh int ipv4 reset

netsh int ipv6 reset

After that you may need to run the network connection trouble shooter (right-click on network icon in system tray and select troubleshoot) or reboot.

Found this on unity docs, it worked for me :slight_smile: :


Internet Activation is the preferred method to generate your license of Unity. But if you are having problems follow these steps:

  • Disconnect your computer from the network, otherwise you might get a “tx_id invalid” error.
  • Select Manual Activation.
  • Click on Save License Request.
  • Choose a known save location, for example the Downloads folder.
  • Reconnect to the network and open https://license.unity3d.com/
  • In the file field click Browse, and select the license request file.
  • Choose the required license for Unity and fill out the information requested.
  • Click Download License and save the file.
  • Go back to Unity and select Manual Activation if required.
  • Click on Read License and then select the downloaded license file.

Source : Unity - Manual: Troubleshooting The Editor

turn off your firewall. then reinstall unity. may be it work !

I have a same question. So i turn off mt firewall. It’s work!

I have found the solution for me.


→ i had an environment variable set named “https_proxy” in my user environment. After removing that variable (i did not need it anyways), it worked again. It seems as if unity is checking this env var.
If you need a proxy, check the variables value.