I can't paint grass.

I can’t seem to paint grass in my project anymore. but I’m still able to paint trees onto my texture. I have no idea why? Is it a bug or did I somehow disable it?

I tried both “Grass” and “Grass2”. The opacity is at 1, the Target Strength is at 1.

I’m not sure if this will work for you but, try editing your grass texture and turn off ‘Billboard’.

Terrain settings → set the detail distance to maximum