I have 3 questions on exporting packages.

I have 3 questions on exporting packages.

  1. If I were to make an FX and use export package, would it export shaders, textures and other features this FX carries?
  2. Can I open files that were exported using higher version of Unity in lower versions?
  3. If it causes problems opening files that were exported using higher version of Unity, are there settings I can choose so it will open properly in lower versions of Unity?
    Thank you.
  1. Yes
  2. Not generally, no.
  3. No. When uploading to the Asset Store, that’s why asset creators use the minimum version of Unity that their asset supports. (So if you support any version of 5.x, you’d export/upload it using version 5.0 say)