I have a strange black square when running my VR game

Hi everyone !
I just finished setting my scene up thanks to

Its called the Mesh Stencil, I have the exact issue. It’ll be fixed in the next release.
You can turn off the stencil by doing the following :

Go to:
Program FIles/Oculus/Support/oculus-diagnostics/ and double-click OculusDebugTool.exe

A little window will appear, find Use FOV Stencil and turn from Auto to Off.
174487-6.png

Noone ever got this problem ? I don’t find a fix for this…

I have that bug too (Also doing the Valem tutorial). If I find a solution, I’ll tell you.

Apparently, this is a known problem with the Oculus. To solve it, you have to turn off the Occlusion mesh. How? I don’t know.