I have transparent areas in my sprite, how can they show up as transparent in Unity?

I’ve made a sprite with transparent areas, but when I import it into Unity it’s opaque white where it should be transparent.

How do I fix this?

Thanks in advance.

Have you gone through the sprites import settings?

You need to make sure the material you’re using has Transparency options, too.