I upgraded my project to 4.0 but i want to use it on older version

I have been working on a game in unity 3.5.6 nd recently i have installed 4 but I think 3.5.6 is better and faster.I have already upgraded the project can i again use it on unity 3.5.6?

Sorry but no. Unless you did a backup once your project is upgraded to Unity 4 it won’t be downwards compatible.