Importing from Maya to Unity: "Check external application preferences" error, even on a cube

Importing from Maya to Unity: “Check external application preferences” error, even on a cube

I’m not a heavy Unity user but have used it a little before. I’ve created models in Maya and imported them to Unity in the past, so I’m not a complete newbie.

However, I am now finding it impossible to get anything from Maya → Unity. The only difference from last time I did this is that this time I updated Unity. Nothing imports. I even tried creating a cube (!) and I can’t even get THAT to import. I’m following the Unity documents and trying to make the “FBX Export” panel look exactly like in the Unity documentation, at least inasmuch as the options still match. I also picked “FBX 2012” like in the documentation. I’m only doing “export selected”, and only on one cube, with no materials, and history deleted.

However, I still get “Unable to open Assets/cube.fbx: Check external application preferences.” no matter what I try.

I’m flummoxed and have no idea how to track down what is wrong. If anyone can tell me what simple thing I’m doing wrong or forgetting, thank you very much!

OK, on the off chance anybody ever looks this up and has the same problem, I’ll answer my own question now that I’ve figured out what it was for me:

I still am getting “Unable to open Assets/cube.fbx” but I’m now able to add these assets… as long as I try to drag them to the SCENE tab window rather than the GAME tab window (insert Homer Simpson “Doh!” here.)