Inspector hidden in play mode

This is most likely a ridiculous question, but every time I enter play mode after updating to Unity 5.3; the inspector hides itself, even if the game window doesn’t full screen. Is there an option somewhere to disable this, as I cannot find one.

Do you have Maximize on Play selected? It’s in the game view window.