Interpolation between keys

Hi! During my animation I have a complex rotation of the stick. The bone (joint) of my stick gets rotation for example 360 degrees. Because in the end of this animation I need to blend to next animation state I do not want allow unity blend the bone of the stick between 360 back to 0. So, in the middle of animation I’ve made a cheat - put 0 in the next key after 360’s keyframe. My stick jumps between 360 and 0 using one frame, that’s cool! In maya or fbx viewer all is pretty cool, we cant see this switch. But inside Unity, Unity makes interpolation, so we can see a rotation of the stick! How can I disable this interpolation?
Here is a video shows a problem:

You should be able to edit the interpolation by duplicating the FBX (making it not read only) and editing the curves so that there is a linear step in the rotation, to an from frame 0 in the animation window. Otherwise you could try baking keyframes at export in the FBX dialogue.