Invisible mesh caused by normals

Hi, when I’ve added this simple model on grassplant (just few rotated planes) it seemed that only half of model was visible. When I rotate model or changed angle of view, parts of model starts to show and hide. I think its caused by normals, because I can see only parts which have currently visible normals turned to right way. Model is made in Blender and I didnt find way how to set normals on both side of plane same way.

Have anyone idea how to fix my problem?

Pic 1: Whole model is visible. (Weird way of showing planes in “hierarchy”)

Pic 2: In another view some planes disapeare.

Have a nice day fellows :), Yzii

I think you could disable back-face culling in your shader. This is more desirable than the alternative, which involves duplicating your mesh in blender and flipping the normals.