Is it possible to build for the newest Android (Android 10 with API 29) on anything below Unity 2020?

Is it possible to build for the newest Android (Android 10 with API 29) on anything below Unity 2020?

Unity 2020 is either in Alpha or Beta stages but I want to be able to build on the newest phones. Is this possible? I have tried installing API 29 through Android Studio’s SDK (and linked to it in my Unity prefs), but API 29 doesn’t come up in anything below Unity 2020. There is a “API 29” but that causes build errors and it’s not the same sytax as the rest of the API’s so I don’t think its real.

Much appreciated

Hey,
I think all Unity versions support building for the latest Android, especially 2017,2018,2019 and of course 2020 (maybe even Unity 5). You should install Unity through the Unity Hub, along with it’s own Android SDK. I have no problems building for my Android 10 phones.