Is it possible to disable global illumination?

When I open the profiler I see that the Global Illumination process is chugging away despite me not having any global illumination enabled anywhere. How do I disable it?.

Open the Lighting window (Window > Lighting) and disable whatever you don’t need. Some thing like Prebaked Realtime Global Illumination are enabled by default, but can be disabled there.

Yeah I’ve done that, but when I open up the profiler the global illumination process is still active. I’ve since sent a bug report but I suspect they won’t see it as a bug.

I don’t think it can be disabled, it’s required to manage the shader system.
What you can do is change the color of it.
In the Lighting window, if you don’t have a global Skybox, a color selection will be displayed and you can set the global illumination with it.
(Black = no light, White = light from every side)