is object2terrain working in Unity 4.2.1??

hi, I can’t make objet2terrain script work in Unity. When I run it, the terrain on the scene remains flat (no errors shown).
I´m importing an obj from Blender (a lanscape), put the mesh into a new terrain in Unity, add the script to Editor folder, run it while selecting the terrain mesh, but nothing happens. (If I run the script, for example, without selecting a terrain, it shows me the error message, so I think the script is ok)

thanks, and sorry for the bad english!

It works fine, but you need to follow all the directions exactly. You’re not supposed to be selecting any terrains, you’re supposed to select the mesh object you want to turn into a terrain.

Thanks Eric5h5, but I followed the directions exactly. It seems that is a problem with my computer, because I try it into a friends pc and it worked fine. The thing is I don’t know what can be wrong, 'cause I use this pc for video edition so I’m quite sure I got everything updated and runing into this machine.