Is Unity 5.3.2 supports vuforia-unity-5-0-10 ?

Hi, I am using unity 5.3.2f1 and vuforia-unity-5-0-10. I want to know is this unity version supports vuforia ?

Thanks in advance…

Apparently Unity5.3.2 is not compatibility and Vuforia? 5.3.1 https://developer.vuforia.com/forum/unity-extension-technical-discussion/unity-532-and-vuforia

Patch Unity 5.3.1p3

However, when the Unity 5.3.1f1 check, so an error or have a crash often I think that the patch is good. Details: http://unity3d.com/jp/search?gq=Unity%205.3.1p3%20patch