Issue "Multiple plugins with the same name ‘name’ (found at ‘path_x’ and ‘path_x’). That means one or more plugins are set to be compatible with Editor. Only one plugin at the time can be used by Editor."

I ran into an error after updating the project from Unity 2019 to 2021. The following errors appeared in the project. Plugin X has the same name as plugin X. There are no duplicates in the project. The error is on both Windows and Mac.
Tried to removed everything except Assets and Packages folder and regenerate, but issue still exists.
Also, I tried few versions of Unity (2021.3.4, 2021.2.19, 2020.2.0).

We just ran into this same problem and it doesn’t seem to be related to the plugins at all.
Very long debugging made short: try opening the audio mixer editor window. That’s it. We have no idea why this worked, but for us that solved the errors: as long as the Audio Mixer editor window is open, the plugins work, if it is closed we get that error for almost every plugin in the project(including some Unity native ones).
We’re trying to figure out how to write a bug report, but the problem and solution is so random that it is difficult. For us it was related to additive loading and audio sources, and the mixer window being open somehow fixes it.

Let me know if that fixes it for you. If it does, maybe we can find some similarities between our projects, for example the errors only happen for us when we are additive loading the scene.

edit: Removing certain audio mixer/group seems to help us too. I’ll get back to this tomorrow.

Desinstala los Pluging que estan causando el error o intenta actualizarlos. en el packManager

bumping this, getting the same error on 2021.3.6. Done a lot troubleshooting including clean unity installs and nothing seems to work. I think it might be some sort of unity bug, since both of the “paths” are identical, and refer to the exact same plugin (so it’s not some simple configuration issue like the error seems to imply).

any solutions? i’m getting the same issue on 2021.3.8 as well,Getting the same issue on 2021.3.8 as well.
Clean install of Unity or the project doesn’t help.

I’m having the same issue, any update on this?