Jagged shadow edges

I’m trying to figure out why my meshes have these nasty shadow edges appearing. Does anyone have any suggestions? I’ve tried every different quality setting, I’ve tried manipulating the texture and material, I’ve tried adjusting reflection probes, it is using the default standard shader - which I’m not sure really makes a difference for shadow casting.

Increase the shadow bias on the light.