Keys not responding in Stealth project

I am at Chapter 2 “Player Movement” and the player movement keys a,s,d,w & left, right, up, down arrow keys do not do anything when play testing. I did notice the keys q,w,e,r make the editor change its “Scene Control Tools” so the w should be making the player go up and not be changing the scene control tool while play testing the scene. The arrow keys pan the view instead of moving the character. I have copied and pasted the entire c# code directly from the Unity Stealth project site to eliminate my coding errors. I have tried to use the entire project on a different computer. I made sure to check the “Project Input Settings”. I read some people had problems with registry settings in windows but did not see what they had in mine. I also checked the edit>preferences>keys and they are default mapped to a,s,d,w etc. So just tell me what you need to see to help debug. (so looks like I can only add 2 images, I have images for my registry files)

Unity Pro 4.1.5

1st computer; HP 15.6" Laptop featuring AMD Athlon II P320 Processor (G62-228CA), ATI Mobility Radeon HD 4250 graphics, Win7 Home Premium 64bit.

2nd computer; AMD Athlon 64 X2 5200+ Dual Core Processor Socket AM2 Windsor 2.6GHZ 2000FSB 2X1MB 90NM, Galaxy KFA2 GeForce 9600GT OC 675MHZ 512MB 2.0GHZ DDR3 PCI-E Dual DVI-I HDCP HDTV Out Video Card, Win7 Ultimate 32bit.

Ha, well that solved it. Up until the next chapter 3 were you change the camera angle, which I went ahead and done, only then can you see your character in the game view. The only way you can see the level and character before then is in the scene view. I strongly suggest that someone put the “Camera Movement” step in chapter 3 to chapter 1. Thanks so much for the answer.