Lagging editor

My unity editor is lagging, mainly in simulation, even though I have a good new pc.

Why’s that?

I found out the answer.

I needed to enable opengl (and disable direct3d) with command line argument -force -opengl when I launch unity.