Launching Unity for first time - the islands scene isn't loading


I've just downloaded unity and am trying to run it, following the "Learning the interface" tutorial but rather than having an island scene, I've just got a 3d grey box.

I'm using windows vista.

Advice appreciated,

thanks :)

the project will open automatically but you might need to click on the scene icon in project view. the scene icon has an icon like unity logo.

Open a scene, Then click island.unity

Make sure your project settings are correct

File > Open Project -- Island demo

File > Open Scene -- Island.unity

if installed in a web server you may have to setup your MIME types.

you may install this: