Light Bleeding Through Walls!! (No matter what)

Somehow lights bleeding through walls.
I tried changing shadow type to Soft/Hard Shadows.

Heres a cube and inside is a **Point Light **
[171663-2020-11-26.png |171663]
Light bleed through even though all six faces are sealed

Anyone has any idea how to fix this as I have been trying to find a fix for days.
Any help is appreciated!

Make sure shadows are enabled. Also, keep in mind that most meshes don’t have backface culling. However in this instance I believe you just need to enable shadows and possibly lower your clipping plane value.