Lighting Glitch

So, I’m using Unity 2019.4.3f1

I’ll start off with I’m fairly new to Unity. I’ve played around with it off and on for a very long time. However, I’m attempting my first game. I’m getting odd lighting behavior (see linked video).

Lightmaps are baked as I thought that was the cause, but it appears it wasn’t the cause.

Video of Issue

  • Solution 1: try removing the tick off of “contribute global illumination” from your terrain or character … try removing each tick on the static of the terrain … its on the right upper corner after you select the terrain …
  • Solution 2: try selecting Window - Rendering - Lighting settings
  • you can try changing lightmap size
  • you can remove the check from “prioritise view”
  • you can change baking settings one by one and bring them back to previous values “remember them” … until you find the issue …