Lightmap resolution setting has no influence above 50. - Urgent!

Well, I’ve been trying to lightmap a VERY simple scene, yet the results give me ugly pixelated shadows with artifacts galore, and it’s really annoying. I’m trying to increase the resolution size, but I can do anything less than 50 texels per WU. If it goes above, even to something like 100, or even 7000, I get the exact same result as i would if I put in 50. Can someone please help!?

This is kinda urgent!

The answer lies in the other direction and it’s one I had today (while teaching myself how to use Lightmaps better). Turn on “Show Resolution” in the Lightmapping Display popup that appears over the scene when you have the lightmapping tab up, zoom into a target mesh and turn down the resolution to something like 5. You should see that you can actually see the checkerboard.

I know this was a dead question and you’ve likely moved on, but I had the same issue and figured it out. I kept dialing up the number and not getting anywhere. Hope this helps someone else.