Lightmapper being really weird and baking purple patches in completely dark rooms (color banding)

Does anyone know how to solve this and make it completely dark besides directly editing the lightmaps?

  1. Open currently active Universal Pipeline Asset (quality settings asset)
  2. Scroll down to Post-processing
  3. Change Grading Mode from Low Dynamic Range to High Dynamic Range
  4. Change LUT size from 16 to 32
  5. Make sure Post-Processing flag is enabled on your active camera

This will fix the issue for your Game view camera - not Scene view one.

You can read documentation on this here: