Lightmapping comes out perfect except one wall is blotchy

I’m using Unity pro.

Things I’ve tried already:

-rebake lightmap with several different contrast / interpolation settings (still splotchy on that wall)

-increased the final gather up to 6k (makes other things like self ilum look great, but that wall remains blotchy)

-re did the UV on that wall (no effect)
made that wall its own group and rebaked the light map (no effect)
tried to edit the .exr in photoshop couldn’t find where that wall was to try and blur the shadows manually

-tried to cast a green light on the wall to find out where that wall was on the .exr to blur the shadows manually but it appeared to be split up into super small pieces

-tried to mess with the prefab’s import settings Generate lightmap uvs → advanced settings and increased the pack margin, angle error, and area error, to no effect

What is wrong with this wall? Any suggestions of what else to do?
Thanks in advance.
alt text
alt text

Do you have an area light in that location with shadows enabled? If so, look for LM Extended on the asset store, it’s free. First tab, ‘Min Shadow Rays’. That may be avaiable in the standard dialog, i’m not sure.