Lightmapping - Exclude object

Hi,

I am trying to build a lightmap for a floor.

I have some objects with shadows visible on the floor but invisible by the the camera.

Is it possible bake lightmap for the floor with view invisible object shadows without including their own lightmap in the lightmap texture ? How ?

To be clear I only want my floor lightmap with all shadows but I don’t want other object lightmap.

Thanks a lot !

I found how to do that. It is explained in the long Lightmapping In-Depth documentation.

Scale In Lightmap (Mesh Renderers only)
Bigger value will result in more
resolution to be dedicated to the
given mesh renderer. The final
resolution will be proportional (Scale
in lightmap)(Object’s word-space
surface area)
(Global bake settings
Resolution value). A value of 0 will
result in the object not being
lightmapped (it will still affect
other lightmapped objects).