Lights is black with 2 scenes, not only in editor

Hello, i have two scenes (i load second scene and unload first). Lights is black, if i export game, i still see this bug.

In Editor, Window > Lighting > Lightmap tab > Disable continuous baking… then press Build (add ur 2 scenes first before building) to bake the lighting once manually.

Hope this fix your problem.

don’t use Build, use Build And Run.