Look up... no, UP!

Sorry gang, it’s noob question Saturday. The positive side is if I hadn’t made progress, I wouldn’t even be able to ask this question =)

So I transferred my mouselook over to the 4th and 5th axis of my controller. (in other words the right thumb stick now acts as camera control) Right to left works fine, however up is down and down is up. If I were making a cockpit based flying game, that would make sense, but for a first person rpg, not so much. I don’t see how to change that in input settings, but I figure it’s there. (of course, knowing Unity it might have to be scripted, but why knows?) Can anyone point me in the right direction? Thanks, and God bless.

Go into the input manager and check the Invert box.