Lost my access to Muse

I’ve been using Unity Muse for the last few days and enjoying it a lot. But for some reason I cant make questions anymore. Can someone help me?

Please DM me with your email address and I can try to reinstate your access.

Hi, I am having the same issue.

This seems to be a new issue for a lot of people. I have been facing the same issue. I cleared my cookies and site data for a bit and it worked briefly and then back to the attached screen

Also had this issue, I can confirm clearing my cookies seems to fix it for now.

I have the same issue, and clearing cookies didn’t seem to help

I still cannot use Muse. It makes Beta testing rather tricky :smiley:

Same for me - asked about signing up for the AI program

Looks like it’s only an issue in Firefox for me, seems to work OK in Safari (on Mac). Possibly a privacy setting, disabling Enhanced Tracking Protection worked in the past, but not this time.

1 Like

In Google Chrome switching off “Third-party cookie blocking” solved the problem

Looks like I spoke too soon, started doing it in Safari too after a while. Signing out and back in seems to work in both Firefox and Safari, for a while at least.

login out and login in can solve the problem :slight_smile:

@martina_johannesson if you can post here when there is a clear resolution from the dev team… the folks here would appreciate it :pray:

Hi All - Please follow this thread in the muse chat beta forum to follow this issue. We’ll be posting some additional guidance tmrw I believe. I am going to close this topic so we can keep this category focused on Sentis.

*Note you must have been invited and accepted your Discussions link from your Muse Chat beta inite email to access the Muse Chat link above on Discussions.