MainCamera is not seeing 3D model??? (SOLVED)

I imported a .dae file into Unity, and used the “Align With View” setting to point the Main Camera towards the model. However, the model does not show up in the Camera View window or the Game tab… Please help???

Never mid, I solved the problem. For those of you having the same problem, go to camera and try setting the clipping planes to a higher number in the Far box. If the camera farther than what the camera says, it won’t render anything outside that number. But don’t make it too much higher than you need it, or you may render much more than you need and cause the game to be laggy.