Material Issue: Diffuse Material too flat

I am having an issue with diffuse materials. I need materials to be accurate and appealing and to show good depth and color. The problem I am having is that on the top right of the color box where most of our colors need to be they are coming out flat IE no shading or apperent depth; detail, shape and form of the subject disapear or become difficult to see, especially from a distance.

Here are some screen shots describing the problem. On one the slide is visible, with shadow, highlights and shape appearing correctly, but the color is too pastel and not like the product it depicts.

If I increase the color, the slide loses too much detail. the screenshots are from inside the editor but the problem is very much the same during in-unity testing and deployment-platform testing.

These are the settings used by unity. Note that I am only changing color in the two examples.

I am kind of new to unity and am not super familiar with it’s material controls. They appear very simple but I am having a heck of a time mastering them. Not that materials was ever my specialty in Max or Blender.

It looks like maybe your ambient light is set pretty high in the first shot… try lowering it and see if it bumps your contrast a bit.

Edit->Render Settings->Ambient Light

thank you, it wasn’t ambient light but simply my lights that were too bright, but I have made significant progress on my projet!