Menu Component/MaterialUI/EZAnim can't be checked because doesn't exist

I am getting 6 errors in the console about Menu Component/MaterialUI/(VARIOUS COMPONENTS) not being able to be checked because it doesn’t exist.
This is happening for Ripple Config, Shadow Config, Rect Transform Snapper, Shadow Generator, Toaster, and EZAnim.

Does anybody know how to fix this?

Did you find a solution? Having the same issue here…

From what I have been able to do with that problem, it seems to be some sort of importation corruption.

I had this problem when I imported a shader from another project I have worked on. Regardless of what I would do, the error was coming back whenever I selected that particular shader.

I tried to create a new Shader from scratch and I copied/pasted the Shader’s codes into the new shader while not saving yet. I deleted the old shader then I saved the new shader. All the material that tried to use the old shader turned pink (even if the “new” shader has the same shader name). Selecting the “new” shader in for each asset didn’t brought back the error message anymore.

My guess is that some part of the file fails to register into another project properly and Unity basically return an error stating that, from its limited perspective it’s doesn’t exists in its registered components.