Mesh darker than asset

I am trying to make my 2D mesh render sprites with the same brightness as the original file.
On the below picture, the mesh on the left is darker than the UI Image on the right, which is an exact likeness of the original file. How can I make the mesh as bright as the Image? I believe that I essentially want to apply 100% equal lighting across the entire scene or remove lighting from the equation altogether.

I’ve tried to use Global Illumination but I’m missing something.

The only change that has made a positive impact was raising the Environment Lighting > Ambient Color to #FFFFFF, but it still is darker than the raw sprite. It also appears that Environment Lighting > Ambient Color > Intensity can affect the brightness negatively but any values >= 0 yield the above result.
All other lighting settings both globally and on the Mesh Renderer are default.

The import settings for the sprite are below:

The issue was in the Shader settings attached to the Mesh.
Changing from Shader Standard → Shader Unlit/Texture, solved the problem.