minsdkVersion 16 cannot be smaller than version 19 declared in library,minsdkVersion 16 cannot be smaller than version 19 declared in library [:android component]

When i try to compile my project (An augmented reality project if that makes any difference)

I get an error like this “minsdkVersion 16 cannot be smaller than version 19 declared in library”

Does any of you know what that means? i feel like ive looked everywhere, but without hope. Although i an find people with the same problem.

Hope you have some answers!

Best Regards
Alex,When i try to compile my unity project (An augmented Reality project for my workplace) It shows up with an error, something like "minsdkVersion 16 cannot be smaller than version 19 declared in library [:android component]

Does anyone have a fix for this? I’ve looked multiple places, and googled for days. no answers seems to work :confused:

Hoping y’all got a solution.

Best regards
Alex

maybe that’s because Android version targer

build seting-> player seting-> other seting-> minimum API (change to Kitkat/ latest version)