Missing Real Time Shadows (image included)

Let me start off by saying I am running V3.5.3 Pro.
I have a scene that I just attempted to “build” to test export size. However when loading up the built scene in the web browser, I noticed that my real time shadows are no longer there. As I walk around the scene the shadows disappear as they get within my set shadow range (15m). Everything looks correct in the Unity editor when I hit play. Just not after the scene is built.

Here is an image to help show my issue in case I have not explained myself very well. Can anyone help?

light properties in inspector: change ‘render mode’ to ‘Important’

I suggest checking your QualitySettings if you haven’t already…
Edit | Project Settings | Quality
In the webplayer column, look for the green checkbox and select that row
Then make sure all your Shadow settings are OK.
You can also try tweaking your Rendering Path (forward/deferred) in Player Settings. Sometimes shadows are effected by that but I dont know the details.
Hope this helps!