(Mobile lightmaps) How to avoid blotches in lightmaps?

Hi,

  1. I have googled a solution for days. Found nothing.
  2. I have tried setting Filter mode to Triliniar - almost no effect.
  3. I have tried setting Aniso level to higher values - it affects the Editor, but no effect on Android device.
  4. I have tried baking at higher resolution (50 instead of 10) - no effect.

Does anyone know a solution?

P.S. I have basic Android & iOS Unity 3.5.7. Baking settings are:
Mode: Single Lightmaps |
Quality: High |
Resolution: 10

Thanks

You could try changing your shadow distance value in your quality settings.
Edit → Project Settings → Quality Settings.