Mouse Looks like a gray block?

I was working on my second project and then I went back to my first one, and I played it and my mouse had a gray block over it. Its big and gets in the way and I don’t know what I did to make it like that. It has never done that before. I tried taking a screen shot and my mouse does not show up :confused: I don’t know what to do. I just finished my game and then this happened. I tried to play it as a webplayer but because i have it as a wooglie game it always quits me and takes me to the website. but it does not look like it shows up like that in webplayer. But when play my game in unity it shows its self. How evil XD lol
(Only shows when i put my mouse of the scene view). any help to get my mouse back would be appreciated

                                                           -logan

I might know just the answer you need,

You probably set the cursor to a texture which is NOT a cursor texture, how to proceed:

  1. go to EDIT > Project Settings > Player
  2. look for “cursor” (should be in the very top of your inspector)
  3. either change the texture to none or go to step 4
  4. go to your project/asset folder and select the cursortexture you want to use ingame
  5. click on the texture and change it to “cursor” (on the very top of the inspector when you click on the texture)

if that does NOT fix your problem please reply and tell me if you even had anything in your cursor setting.