Moving particle system has gaps in emission.

Using 5.6.0f3 personal.

Smoke trail particle system is parented to an object which is being moved via physics. The particle system basically spawns non-moving particles in world space. I have tried using a high emission rate over time as well as different emission rates over distance with the exact same result of gaps appearing within the trail.

I read a couple of “answers” on here, but there was no listed resolution. My issue is most similar to this one…

https://forum.unity3d.com/threads/unity-5-5-particles-emitted-over-distance-are-not-interpolated.445552/

The kicker is that when I pause it in the editor and advance one frame at a time, it works as it should. Any ideas?

The following are settings and their results…

By “physics”, if you mean Rigid body then check this post: https://moonflowercarnivore.tumblr.com/post/157945497336/rigid-body-and-particle-system