Moving stuck in every unity game on one computer but not the other

OS: Windows 7
Processor: AMD FX™-6100 Six-Core Processor
Card name: NVIDIA GeForce GT 630

So, I’ve seen this asked before, but every time it’s either ignored or answered with “The game is broken, not our problem” Well, with 2 games now, (Dead Frontier and Super Hot) They work fine on my laptop but on the desktop there are issues. I’m stuck moving upwards and to the left, as if W and A were stuck. However, I’ve tried unplugging the keyboard, I still move. I’ve tried it with and without a controller plugged in, no change. I’ve re-installed 3 times now. I’ve tried 3 browsers, no change. So if I could get this question answered it would be greatly appreciated.

check your installed game controllers in devices and printers, one thing i found was VJoy virtual joystick, which was horribly configured, as such i uninstalled by searching programs, which worked

I have the same problem across multiple games, and I don’t have any virtual or actual controllers on my computer. No code to show since they aren’t my projects.