"must rebuild it with bitcode enabled" error when archiving unity project with ironsource in Xcode

Even though I tried every way, I can’t get the build from Xcode.

IronSource mediation is installed in my game. Without SDK’s it works without any problems. I get this error:

/Users/user/Desktop/unity/untitled folder 2/Frameworks/IronSource/Plugins/iOS/IronSource.framework/IronSource(ISNAudioSessionJSHandler.o)’ does not contain bitcode. You must rebuild it with bitcode enabled (Xcode setting ENABLE_BITCODE), obtain an updated library from the vendor, or disable bitcode for this target. file ‘/Users/user/Desktop/unity/untitled folder 2/Frameworks/IronSource/Plugins/iOS/IronSource.framework/IronSource’ for architecture arm64

What should I do?

At first I was getting the ironsource.h file not found error. I solved it by manually adding the framework folder to Assets/Ironsource/Plugins/ios. Now I’m getting the bitcode error you see. I tried to archive the project by setting the enable bitcode options to both no and yes on Xcode.