My debug button in monodevelope is off!!!


I use unity3 pro in windows.i want to debug my code.but this button is off always.what must i do?

Please help.

You have to set the correct path to your installed Unity in your preferences. (Preferences/Unity/Debugger)
In recent versions of Unity, you can just use the “Attach” button in the toolbar to attach to an existing Unity session.